Home‎ > ‎

TFFT V1.15 released

posted 6 Nov 2017, 09:36 by Good old Zockinger   [ updated 1 Jun 2018, 11:27 ]
TFFT V1.15 provides SSL support

  * Preliminary support for SSL and ISP 8.1.2 / 8.1.3
  * Attention: TFFT now requires an installed ISP Administrative Command Line
  ==> You can continue to use TFFT V1.14 if you update your Admin ID as follows:
      UPDATE ADMIN <adminid> SESSIONSECURITY=TRANSITIONAL
Comments